Einer geht noch: WordPress 2.8.6

12. November 2009, 06:47

Kurz vor dem Erscheinen von WordPress 2.9 gegen Ende des Jahres gibts also noch ein Wartungsrelease aus dem 2.8-Zweig: WordPress 2.8.6 hat den Beta-Status erreicht.

Kommentare [1]

Wie schnell doch ein Sommer vorüber geht...

7. September 2009, 07:00

Am 5. September 2009 erklärt Matt Mullenweg das gerade mal 47 Tage alte WordPress 2.8.2 zur hochgefährlichen Altlast, die schleunigst per Update zu entsorgen ist.

Mit dieser Geschwindigkeit überfordert er selbst den prominentesten Technik-Blogger der USA.

Wie man aus gewöhnlich gut unterrichteten Quellen hört, soll in das readme.html der kommenden WordPress-Version dieser Satz aufgenommen werden:

When leaving for an extended summer vacation of two weeks or more, employ a capable person to keep an eye on urgent updates.

In der Zwischenzeit bauen Automattic-Angestellte Wurmmittel.

Kommentare [1]

wpSEO, kaum benutzt, kostenlos abzugeben.

7. August 2009, 14:54

Andi Portmann kehrt nach einem kurzen Probegalopp mit WordPress wieder zu Textpattern CMS zurück. Die damit überflüssig gewordene Premium-Lizenz für wpSEO reicht Andi via Verlosung unter allen weiter, die über eben jene Verlosung berichten und auf ein lesenswertes, Textpattern-getriebenes Blog hinweisen.

Mal schauen, was mir auf die Schnelle aus meinem Feedreader-Bestand so einfällt…

Da gäb’s zum Beispiel das corporate blog von Last.fm. Oder All in the <head> von ex-Yahooligan und edgeofmyseat-Häuptling Drew McLellan, dazu das Journal von Jon Hicks, dem lead designer bei Opera Software.

Reid Stotts The Daily Whim bringt meist längere Artikel über die US-Politik aus der Sicht eines scharfzüngigen Amerikaners, der’s nicht so mit Hurra-Patriotismus hat.

Im Hauptstadtblog schließlich berichtet ein ausgesprochen produktives Team aus Berlin.

Kommentare

Die Über-Drüber-Kompatibilitätsliste für WordPress-Plugins

22. Juni 2009, 14:06

Gerade mal 5.040 WordPress-Plugins prüft der WordPress Plugin Compatibility Checker automatisiert auf Verträglichkeit mit den verschiedenen WordPress-Versionen von 1.5 bis 2.8 sowie dem veralteten PHP 4. Die Verwendung von überwuzelten Funktionen für MySQL-Zugriffe gibt Strafpunkte.

WordPress Plugin Compatibility Checker

Praktisch!

(via Liechtenecker.)

Kommentare [1]

WordPress 2.7.2 im Anflug

18. Februar 2009, 08:23

Für experimentell Veranlagte: Es gibt eine Alphaversion des nächsten Wartungsreleases der WP-2.7-Serie.

Kommentare [1]